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What's New In SpecsIntact v5.0.0.098

New Installation Options

Two alternative options are now available for installing SpecsIntact.  For administrators who manage
SpecsIntact installations for multiple customers, SpecsIntact now features a new Windows Installer (MSI)
installation package for better integration with software deployment tools. SpecsIntact also features its
traditional installation package, but the network and workstation installations are no longer available.
Both installation packages support only local installations.  
As with previous versions, the traditional SpecsIntact 5 installation supports installing same or newer versions
over existing SpecsIntact installations; and it also supports side-by-side installations of different SpecsIntact
versions.  The new MSI installation package does not support these options, as it requires that previous
SpecsIntact MSI installations be removed before installing newer versions.  We recommend NOT installing
SpecsIntact 5 over a previous version of SpecsIntact 4.6.2 or earlier.  If you wish to have both SpecsIntact 5 and
an earlier version of SpecsIntact installed, install SpecsIntact 5 to a different folder location than the earlier
SpecsIntact version.  

We also recommend NOT mixing the MSI and traditional SpecsIntact installations on the same computer.  If you
wish to switch from the SpecsIntact MSI installation to the traditional SI installation, or vice versa, we
recommend uninstalling the previous version first, and then installing the alternative version.
For those who choose to install the SpecsIntact PDF printer, SpecsIntact now supplies a PostScript printer driver
published by Microsoft.  Windows may prompt for permission to install this driver during the installation
process.

(CR 11-008 and SPECSI-3499)

SpecsIntact Explorer

The SpecsIntact Explorer has a new look and feel, with many new productivity-enhancing features.

(CR 09-019)

Resizable Dialog Boxes

The SpecsIntact Explorer now features many resizable dialog boxes, including the Add Sections dialog.  Look for
the dotted gripper in the lower right corner of a dialog box, and drag this gripper to resize the dialog.

(CR 04-029)



New Toolbar Buttons

The SI Explorer features a new toolbar with larger, more visible buttons and explanatory text.

(CR 09-019)

Drag And Drop From SpecsIntact Explorer To Desktop, Windows Explorer Or Other
Applications

The SI Explorer now permits dragging and dropping Sections and other SpecsIntact documents to the desktop
or other Windows applications, such as the Windows/File Explorer, an Outlook E-mail message, or the
SpecsIntact Editor.

(CR 07-006, SPECSI-3283 and SPECSI-3284)

New Color Choices For Job, Master, And Document Icons

SpecsIntact now supports a large number of color choices for Job, Master, and document icons.  To select a new
color, right-click on any icon in the SI Explorer, and select the Icon Color for… menu item.  Choose a default
color, or Custom Colors, and then the drop-down arrow next to the currently selected color for many more
color choices.

(CR 09-019)

Optionally Redline When Tailoring In The SI Explorer

The SpecsIntact Explorer now features the option to redline Tailoring Options instead of deleting them.  Select
the option to Use Revisions when tailoring to enable this feature.

(CR 01-040 and CR 09-013)

Print With Tailoring Tags Visible But Other Tags Hidden

SpecsIntact now features the option to print Tailoring tags only, while hiding other tags.  To use this feature,
unselect the Tags option and select the option Tailoring tags (when hiding tags)' in the Show group box on the
Options tab of the Print Processing dialog.

 (CR 971008 and 15-006)

SpecsIntact Sorts Reference Identifiers In Natural Order

SpecsIntact now sorts Reference Identifiers (RIDs) in natural, alphanumeric order when adding them to Section
Reference Articles or Reference lists.  For example, using this new natural order sort, NFPA 70 would appear
before NFPA 101, because 70 is a lower number than 101.  The SI Editor will also display RIDs in this same
natural order in the Reference Wizard.

(CR 02-025 and CR 03-036)

New Attachment List Report



SpecsIntact now offers a report of all attachments (designated with ATT tags) in a Job or Master.  Select the
Attachment List option on the Reports tab of the Print Processing dialog to produce this report.

(CR 11-018)

SpecsIntact Reports Duplicate Submittal Items In Text For Masters

On the Submittal Verification Report for Masters, SpecsIntact now reports Submittal items appearing multiple
times in the text of any one Section. This new verification feature will be available for Jobs in a future
SpecsIntact release.

(CR 10-002)

Export And Access Tailoring Options Or Submittal Register Data Easily

Export Tailoring Options and Submittal Register data more easily in SpecsIntact 5. Both options are available
from the context menu available by right-clicking on any Job or Master.  The SI Explorer will now display these
exported files in the Exported Files folder under the corresponding Job or Master.

(CR 11-009)

Export Search Results To HTML Table

After performing a search or replacement, the SI Explorer now permits exporting the search results to a tabular,
formatted HTML file.  This option is available from the File menu, and from the context menu available by right-
clicking on a Job or Master.  The SI Explorer will display these exported files in the Exported Files folder under
the corresponding Job or Master.

(CR 15-004)

Optionally Exclude Redlines And Notes When Searching And Replacing In SI Explorer

Optionally exclude redlines and notes when searching and replacing text in the SpecsIntact Explorer.  Select
these options in the new Search and Replace dialog, available from the File menu, or by right-clicking on any
Job or Master.  

(CR 16-003 and CR 10-019)

SpecsIntact Displays Number Of Search Occurrences In Each Section

SpecsIntact now displays the number of occurrences of a search term in each Section in which the term occurs.
 This option is available by default. To select or unselect it, search for a term in any Job or Master.   In the search
results in the right pane of the SI Explorer, right-click and select the Column Headers… menu item, and then in
the Column Headers for Results Files dialog, choose the Occurrences option, and then click OK.

 (CR 16-007)

Editor Defaults To Most Recent Explorer Or Editor Search Term

When searching or replacing in the SI Editor, the default search term will be the most-recently-used search term
in either the SI Explorer or Editor.



(CR 10-012)

Search For Tags By Attribute Value In SI Editor

The SI Editor now permits searching for tags that contain user-specified attributes, such as, for example,
searching for Tailoring Option tags that contain only the 'ARMY,' 'NAVY,' or 'NASA' attribute.

(CR 08-006)

Ignore Tags Searching In SI Editor With Tags Visible

The SI Editor now permits ignoring tags when searching for text, even when tags are visible.  Select the option
to Ignore tags in the Editor's Find dialog to use this feature.  This option is selected automatically when tags
are hidden, and is not available when replacing text.

(CR 11-001)

Open Windows Explorer At Any Job Or Master Folder

SpecsIntact makes it easy to open Windows Explorer at any Job or Master.  Right-click on a Job or Master folder
or subfolder in the left pane of the SI Explorer, and select Open in Windows Explorer at the bottom of the
context menu.

(CR 09-019)

Move Back And Forward In SpecsIntact Explorer

You can now move back and forward to previously selected Job and Master folders in the SpecsIntact Explorer.
 Click on the Back' and 'Forward buttons at the top of the left pane of the SI Explorer, or right-click in the left
pane, and choose either Go Back or Go Forward.  The 'Go Forward' command will be active only while you are
actively going back, and neither command will be active when you first start the SI Explorer.

(CR 17-005)

Previously Tailored Options Automatically Selected For Subsequent Tailoring

The SI Explorer will automatically save and reuse any previous tailoring selections for a Job or Master. Options
previously selected for tailoring will be selected automatically for tailoring each time the Explorer displays the
Tailoring Options dialog for the same Job or Master.

(CR 06-020)

Quickly Locate Any Section, Document, Job, Or Master In SpecsIntact Explorer

You may now locate a Section by typing the first digits of the number in the text field at the top right of the
SpecsIntact Explorer.  Use this feature to navigate more quickly within large Jobs and Masters.  You can also use
this feature to find any other document, Job, or Master when these items are visible in the right pane of the SI
Explorer.

(CR 15-005 and SPECSI-2979)



Add A Final Blank Page To Sections Ending On Odd Page Numbers

To better support double-sided printing, you may now optionally add a final blank page to any Sections or
Section tables of contents that end on odd page numbers. To select this option for any Job or Master,
choose Insert blank pages for double-sided printing on the Options tab of the Print/Processing dialog.

(CR 09-026)

Headers And Footers Easier To Customize

Customize headers and footers more easily using separate left, center, and right-justified editing fields.
SpecsIntact no longer requires or supports the special pipe symbol (|) as a delimiter separating the separately
justified portions of header and footer lines.

(CR 16-008)

Remove English Or Metric Units

SpecsIntact now permits removing unused English or Metric units for any Section, or from an entire Job or
Master.  To do this. select the Remove English/Metric Units command from the File menu (for entire Jobs and
Masters) or from the Sections menu (for one or more selected Sections).  For Jobs using only one unit of
measure, SpecsIntact permits removing only the unused units of measure.

(CR 08-003)

Publish Sections To Most Current Word Open XML Format

When publishing Sections to Word format, SpecsIntact will now create these files in the most current Microsoft
Open XML (.docx) format. SpecsIntact will still display and allow editing of edit older (.doc) Word files, but will
no longer create them.

(CR 12-002)

New Dialog For Folder And File Browsing

When browsing for files or folders, SpecsIntact now features a more modern browse dialog consistent with
Windows standards.

(CR 01-023)

SpecsIntact Saves And Reuses Most Recent SI Printer Selection

Each time it starts, SpecsIntact will automatically select the most recently used SpecsIntact printer, making it
easier to pick the correct printer for SpecsIntact printing and publishing.  The first time SpecsIntact 5 starts, it
will select the default Windows printer automatically.  SpecsIntact will also now issue a warning if no default
printer exists.

(CR 16-006)

Copy PDF Files To External Folder



When publishing Sections to PDF format, you may now save a copy of the PDF documents to an external folder.
 Specify this folder on the PDF Publish tab of the Print Processing dialog, by checking the option, Save copies to
this folder, and then browsing to any folder on your computer

(SPECSI-2762)

New Section Comments In Section Properties Dialog

Add and review comments for a Section in the Section Properties dialog, on the new Comments tab.  The SI
Explorer will automatically prepend to any new Section comment the date and user's computer login name, if
available.  When duplicating a Job or Master, you will now be able to choose whether you also wish to duplicate
the Section comments.

(CR 06-018, SPECSI-2841, and SPECSI-3075)

Customizable Review Status In Job Properties

The review status for a Job on the Schedule tab of the Job properties dialog is now customizable.  Choose one
of the traditional status options from the Review Status/Amendment Level dropdown, or choose the bottom,
blank option, and then type in a custom status or amendment level.

(CR 03-001)

Submit CCR For UFGS Section From SI Explorer Or Editor

SpecsIntact now makes it easy to submit a Criteria Change Request (CCR) for a UFGS Section.  After selecting a
UFGS Section in the right pane of the SI Explorer, select the option to 'Submit a UFGS CCR...' from the Tools
menu, or from the context menu available by right-clicking on the Section.  Alternatively, click the 'Submit CCR'
button in the Section Properties dialog box.  In the SI Editor, select the option to 'Submit UFGS CCR for Section'
from the Help menu while editing the Section.  Either option will direct your default web browser to the
appropriate CCR page for the UFGS Section.  If selected for a non-UFGS Section, these options will display the
UFGS page on the Whole Building Design Guide website.

(CR 10-020)

View Change And Revision History For UFGS Section From SI Explorer Or Editor

SpecsIntact also now makes it easy to view the Change/Revision history for a UFGS Section.  After selecting a
UFGS Section in the right pane of the SI Explorer, select the option Change/Revision History... from the Sections
menu or from the context menu available by right-clicking on the Section.  In the SI Editor, select the option
Changes/Revisions for Section from the Help menu while editing the Section. Either option will direct your
default web browser to the appropriate Change/Revision page for the UFGS Section.  If selected for a non-UFGS
Section, or from the Help menu in the SI Explorer, these options will display the main UFGS Changes and
Revisions page on the Whole Building Design Guide website.

(SPECSI-3137)

Open UFGS Web Page From SI Explorer

You can now open the UFGS page on the Whole Building Design Guide website in your default web browser by
selecting the option, Unified Facilities Guide Specifications (UFGS) from the SI Explorer's Help menu.



(SPECSI-3132)

Default File Name For Exporting Submittal Register Data Is UFGS4288

When exporting Submittal Register data, the SI Explorer will initially choose a default file name of UFGS4288,
but will also save and reuse the last file name chosen.

(CR 03-016)

SpecsIntact Adjusts For Missing Working Directories

To better support mobile computing, SpecsIntact will now detect and temporarily disconnect any missing
Working Directories, reconnecting them when they become available again.  Once SI automatically reconnects
them, the Working Directories will function normally.  SpecsIntact will still require at least one Working
Directory at all times, so having work more effortlessly.

(CR 09-019)

SpecsIntact Adjusts For Missing Masters

To better support mobile computing, SpecsIntact will now detect and temporarily disconnect any missing
Masters, reconnecting them when they become available again.  Once SI automatically reconnects them, the
Masters will function normally.  SpecsIntact will still require at least one default Master at all times, so having a
local Master will be required to take advantage of this feature.

(09-019)

SpecsIntact Saves Supplemental Reference File For Offline Use

SpecsIntact now will automatically save a copy of the Supplemental Reference file for use when the
primary Supplemental Reference file is unavailable.  Each time it starts, SpecsIntact will make a copy of the
main Supplemental Reference file, if available, or use the local cached copy if the main file is unavailable.

(CR 09-019)

Check For New UFGS Versions Without Checking For New Software

SpecsIntact now permits checking for newer versions of the Unified Facilities Guide Specifications (UFGS)
without also checking for new SpecsIntact software.  These two checks are now independently configurable
from the General tab of the Options dialog, available from the Setup menu.

(CR 09-019)

Create Sections From Section Templates In Default Or Primary Master

SpecsIntact now supports creating new Sections from Section templates contained in Masters.  SpecsIntact
will automatically make available any Section templates in the primary master for a Job, or the default Master
for any Master.  In conjunction with this, you can now copy existing Section templates to any Master.

(CR 14-004, SPECSI-3051, and SPECSI-3052)



SI Editor Displays Tags And Notes After Each UFGS Release

After each new UFGS release and SpecsIntact software installation, the Editor will automatically display tags
and specifier notes the first time it opens a Section.  After this, the Editor's tags and notes display will remain as
you set them.  Also, if opening a Section from Windows Explorer, rather than from a Job or Master, the Editor
will automatically turn on the use of Revisions the first time it opens a Section after a UFGS release or new SI
installation.  Job and Master Revisions settings will always override the Editor's Revisions setting, however, so
this change will not apply if opening a Section from a Job or Master using the SI Explorer.

(CR 16-004)

Restore Print Settings To Default Values When Renaming Or Duplicating Job Or Master

When renaming or duplicating a Job or Master, SpecsIntact now features the options to restore print settings to
default values.

(CR 01-041)

More Job Cover Page Formats

SpecsIntact now supports Job cover pages in PDF or Word file formats, in addition to the native SpecsIntact and
RTF formats available in previous versions of SpecsIntact.

(CR 09-006)

Job And Master Option To Identify Remote Section Location

To better support third-party file management applications, SpecsIntact now provides an option to specify the
location of Job or Master Section files being stored remotely outside SpecsIntact.  When you enter a remote
location for a Job's or Master's Sections, SpecsIntact will offer to try to open this location to verify that it is
accessible.  Specify a remote Section location on the Options tab of the Job or Master Properties dialog box.

(CR 15-003 and CR 15-008)

Processed Files Are Read-Only

SpecsIntact now creates processed files as read-only, to prevent accidental editing of these temporary
intermediate files.

(CR 07-010)

Single Change Request Folder For Each User Independent Of Working Directories

For simplicity and consistency, SpecsIntact now stores all saved Change Requests under a user's roaming profile
(e.g., C:\Users\USER_NAME\AppData\Roaming\SpecsIntact\Template\Comment Archive).  When SI 5 first
starts, it will attempt to copy all saved Change Requests to this folder, and will then automatically save
additional ones there.

 (CR 02-036)



Optionally Disable Submittal Wizard

The SpecsIntact Editor now features an option to disable the Submittal Wizard when inserting new submittals.
 The SpecsIntact team strongly recommends the use of the Submittal Wizard, but you may disable it by
unchecking the option, Use Submittal Wizard for inserting submittals, on the Edit' tab of the Options dialog,
available from the Editor's Tools menu. 

(SPECSI-2892)

More Consistent Mouse-Over Hint Text

SpecsIntact now features more consistent mouse-over hint text.  Pause your mouse cursor over most controls
in any dialog to display applicable hints.

(CR 04-021)

SI Explorer Indicates Locked Sections During Replacement

The SpecsIntact Explorer will now report Sections where errors occur during search and replace operations.
 The Explorer will no longer fail when attempting to replace terms in locked Sections.

(SPECSI-2828)

Technical Support Information

Users are encouraged to visit the SpecsIntact Website's Support & Help Center for access to all of our User
Tools, including eLearning (video tutorials), printable Guides, Knowledge Base containing Frequently Asked
Questions (FAQs), Technical Notes and Release Notes, and Web-Based Help.

CONTACT US:

 256.895.5505
✉ SpecsIntact@usace.army.mil
 SpecsIntact.wbdg.org

https://specsintact.wbdg.org/help-center
https://specsintact.wbdg.org/elearning
mailto:SpecsIntact@usace.army.mil?subject=SpecsIntact%20Technical%20Support%20Request
https://specsintact.wbdg.org/

